Thema: Geheimakte 1 - Tunguska / Sound
Gast 
unregistrierter Benutzer

verfasst:
22.Okt 2007 - 13:43

Hallo liebe Adventuregemeinde, habe mit dem og. Spiel so meine Probleme. Schon die Musik des INTROs wird zerhackt wiedergebenen. Habe schon einige Tips von der Homepage des Spieles (u.a. andere Treiber, einen Prozessor abschalten (Dualcore), Hardwarebeschleunigung entfernen ) umgesetzt, aber die Musik (bei den Videoszenen und als Hintergrundmusik) - Geräusche und Gespräche funktionieren -
klingt immer noch zerhackt. Nun weiß ich nicht mehr weiter. Hat wer eine Idee??
Es ist zwar kein soo großes Manko, aber zur Atmosphärenbildung wäre es doch schön, auch die Musik würde funktionieren. Hier die technischen Daten: AMDAthlon64 x2 3800+, nVidia 7600GS, 1034 MD DDR2. Für Hilfe wäre ich dankbar! augenrollen Viele Grüße



editiert von: Madam, 01.06.2009, 19:32 Uhr
romc8
avatar
Grünschnabel
Grünschnabel
Beiträge: 5

verfasst:
8.Nov 2007 - 13:21

Habe das Spiel Akte Tunguska.Das Problem ist ,dass ich den Untertitel nur max. 1sec sehen kann und der Sound beim Spiel ganz weg ist.Habe schon Hardwarebeschleunigung der Soundkarte runter gesetzt,hat aber nicht funktioniert.Bitte wer kann mir helfen!!!!!!! boese

tech. Daten
Win XP Serv.P.2
AMD Athlon 64 3200 2.0 GHz
nVidia GeForce 6600
avsn-George
avatar
Redaktion
Redaktion
Beiträge: 253

verfasst:
8.Nov 2007 - 17:27

DirectX,Grafik und Soundtreiber auf dem neusten Stand ?



romc8
avatar
Grünschnabel
Grünschnabel
Beiträge: 5

verfasst:
9.Nov 2007 - 12:06

Wollte letztens die grafik auf neuestem Stand bringen,was aber die halbe Nacht dauerte.Wie mach ich es am schnellsten und auf welche Seiten muss ich gehen?
avsn-George
avatar
Redaktion
Redaktion
Beiträge: 253

verfasst:
9.Nov 2007 - 12:13

Das kommt auf die Hersteller Deiner Komponenten an.
Für Deine NvidiaKarte bekommst Du hier den richten Treiber.
http://www.nvidia.de/page/home.html
Für DirectX gibt es im Google sehr viele Adressen wo man die neue 9.0c herunterladen kann.
Und beim Sound muß der Hersteller der Soundkarte bekannt sein.


romc8
avatar
Grünschnabel
Grünschnabel
Beiträge: 5

verfasst:
9.Nov 2007 - 13:11

Für meinen Sound ist Realtek AC97 Audio verantwortlich.Ist Realtek dann bestimmt auch der Hersteller wa?DirectX 9 hab ich drauf,dann guck ich mal was bei nVidia zu finden ist.Erst mal danke ich werde dann gucken ob es mit den neuen Treibern funktioniert
romc8
avatar
Grünschnabel
Grünschnabel
Beiträge: 5

verfasst:
9.Nov 2007 - 18:17

habe leider noch keinen treiber für meinen sound gefunden.
Realtek AC 97 Audio
Version ALCXWDM 5.10.0000.6020
Mainboard:Original Asus


wo muss ich nun suchen?
romc8
avatar
Grünschnabel
Grünschnabel
Beiträge: 5

verfasst:
23.Nov 2007 - 14:31

Hallöchen!!!! lachen

Habe super Laune grinsen ,da ich das Problem selber entdeckt habe.
Habe alles aktualisiert, ect. was aber nichts gebracht hat,plötzlich durch Zufall dann darauf gestoßen,dass ich die Microsoft PCM Konvertierung aktivieren muss.Spiel läuft alles ist suuuupppiiiiii!!!!!! lachen

Systemsteuerung/Sound-Audio Geräte/Hardware/Audiocodecs/Eigenschaften/Micro. PCM Konvert. anklicken und dann aktivieren